Defect #6601

No 'move' or 'copy' options on the issue page

Added by Serg A about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-10-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

No 'Move' or 'Copy' options appear on the issue page. The permissions are set to allow

MySQL 5.0.77
Ruby 1.8.7-p302
Rails 2.3.5

The following versions have the problem:
1.0.2.stable.4236 (svn checked out from branches/1.0-stable)
1.0.2.devel.4239 (svn checked out from trunk redmine)
1.0.2.stable (tar.gz distribution)


Related issues

Duplicates Redmine - Defect #6513: "Move" and "Copy" are not displayed when deployed in subd... Closed 2010-09-28

History

#1 Updated by Serg A about 7 years ago

I applied patch from #6513, and it fixed the issue: the 'Move' and 'Copy' options are back. I am running Apache+Passenger, so I did not have to modify the mentioned environment variable.

#2 Updated by Felix Schäfer about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #6513.

Also available in: Atom PDF