Feature #6816

Group Parent task with subtask underneat

Added by Gabriel Baez about 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2010-11-03
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

I like how the new redmine lets you group the queries by tracker, but it would be great if you could group by parent task and show the sub-task under it, or if there is a ticket that is a parent with sub-task to show a plus sign that would display the sub-task tickets underneath when clicked.


Related issues

Duplicates Redmine - Feature #6116: Group sub-tasks with parent on issue list New 2010-08-12

History

#1 Updated by Etienne Massip almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6116.

Also available in: Atom PDF