Feature #6824

Make it possible to choose default filters on activity page

Added by Philip Nordenfelt almost 7 years ago. Updated about 2 years ago.

Status:ClosedStart date:2010-11-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:Duplicate

Description

Make it possible for any user to change what default info gets filtered when viewing the Activity page. Many of my users always check the "wiki changes" option but they need to do it every time they're visiting the page. I saw the solution here: (will edit later as I find the link) but it requires code change and changes will affect every user which is not optimal.

Sorry Azamat but I didn't know who to assign it to..


Related issues

Duplicates Redmine - Feature #1605: Activity page to remember user's selection of activities Closed 2008-07-09

History

#2 Updated by Philip Nordenfelt almost 7 years ago

  • Assignee deleted (Azamat Hackimov)

Just read that we're NOT supposed to assign to anyone. Sorry

#3 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #1605: Activity page to remember user's selection of activities added

#4 Updated by Go MAEDA about 2 years ago

  • Category changed from Feeds to Activity view
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #1605.

Also available in: Atom PDF