Feature #6902

Allow priorities to be associated to Trackers.

Added by Steve Overton almost 7 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2010-11-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

We use different kinds of trackers (Issue Calls, Bugs, etc). The priorities for Issue Calls is contractual so they have to be a given set (Level 1, Level 2, and Level 3) and they mean specific things to the Issue Call tracker. The bug and other trackers do not use those priorities. Currently there is no way to define which priorities are available in which Tracker so there are priorities in each tracker that are not used and should not be used.

Since each tracker is potentially for a specific group of people and may be client contract specific it would be nice to choose which priorities are displayed per tracker.

p.s. these trackers are within the same project so they cannot be solely project dependent.


Related issues

Duplicates Redmine - Feature #5262: Different priority levels for different trackers New 2010-04-07

History

#1 Updated by Koen Boone almost 5 years ago

I think this would be a great addition, as we too could use different priorities depending on which tracker.

#2 Updated by Trent Petersen over 3 years ago

I would love to see this as well.

We use redmine for internal software development and I would love to be able to restrict high level trackers to bugs only.

#3 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #5262.

#4 Updated by Go MAEDA almost 2 years ago

  • Duplicates Feature #5262: Different priority levels for different trackers added

Also available in: Atom PDF