Defect #6934

Ticket list: Behaviour with no filter

Added by Frank Helk almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2010-11-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:1.0.3

Description

In the ticket list, the standard filter setting is "Status = open", with that filter's checkbox checked. Thats OK.

But if I uncheck that filter, and apply that, the standard filter is in effect again. I presume this behaviour to be intentional, but I think it's not logical. Unchecking that filter means for me "use no filter at all", and that should result in listing each and any ticket - not in just reactivating the standard setting "open tickets".


Related issues

Duplicates Redmine - Defect #6844: Unchecking status filter on the issue list has no effect Closed 2010-11-07

History

#1 Updated by Holger Just almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6844

Also available in: Atom PDF