Feature #7055

Default description per tracker.

Added by Joris Verschoor almost 9 years ago. Updated almost 3 years ago.

Status:ClosedStart date:2010-12-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:IssuesEstimated time:2.00 hours
Target version:-
Resolution:Duplicate

Description

Similar to google-code's issuetracker, I would like to have a defaultDescription added to a Tracker (or Tracker-Project combination) where I can tell peopple what to fill in.

We have a lot of issue reports that state "xxxx doesn't work". Which is ofcourse useless.

I like the sample description google uses:

These should all be customfields ofcourse:

Chrome Version       : <Copy from: 'about:version'>
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5:
  Firefox 3.x:
       IE 7/8:

This is important:

URLs (if applicable) :

What steps will reproduce the problem?
1.
2.
3.

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if
possible.


Related issues

Duplicates Redmine - Patch #2931: Templating for description of new tickets by Tracker New

History

#1 Updated by Chad Heuschober almost 9 years ago

+1 here, also noting this is a duplicate of #2931 which does have a suggested patch.

#2 Updated by Go MAEDA almost 3 years ago

  • Duplicates Patch #2931: Templating for description of new tickets by Tracker added

#3 Updated by Go MAEDA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #2931.

Also available in: Atom PDF