Feature #7101

Ability to search archived projects / content

Added by Alex Bevilacqua about 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2010-12-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

It would be nice if there was a way to include archived content in a general search. This could be an option that is only available to administrators, or is a separate search altogether.


Related issues

Duplicates Redmine - Feature #6049: Option to search archived projects Closed 2010-08-05

History

#1 Updated by Daniel Herrera almost 7 years ago

Can this issue be related to (#7100)?

#2 Updated by Alex Bevilacqua almost 7 years ago

Daniel Herrera wrote:

Can this issue be related to (#7100)?

Not really. This just has to do with including archived projects in searches ...

#3 Updated by Anton Statutov almost 7 years ago

Please mark this ticket as duplicate of #6049

#4 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6049.

Also available in: Atom PDF