Feature #7186

Custom Member List Field

Added by shubham chakraborty almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2010-12-28
Priority:NormalDue date:2010-12-30
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Can we have a custom member list field similar to the "Assigned"??
This field should automatically take in values from the member list similar to Assigned Field.
Email functionality maybe incorporated if required. But for now , A custom Member list field is very much required since projects/tickets can have different levels of users monitoring it and whoever is assgined in that field, can search and see if they are assigned to or not.
For eg "Moderator", apart from Assgined, there can be one Moderator who the assgined guys will report to. So any moderator can check if any tickets are assigned to them or not and will know who the assgined people who will report to him.


Related issues

Duplicates Redmine - Feature #2096: Custom fields referencing system tables (users and versio... Closed 2008-10-27

History

#1 Updated by shubham chakraborty almost 7 years ago

  • Status changed from New to Resolved

Closing the issue since it is duplicate of #2096. Nopt sure if 2096 meets my requirements although what i wanted is present there. Sorry for the trouble.

#2 Updated by Mischa The Evil almost 7 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

shubham chakraborty wrote:

Closing the issue since it is duplicate of #2096. Nopt sure if 2096 meets my requirements although what i wanted is present there. Sorry for the trouble.

Thanks for the feedback. Closing accordingly...

Also available in: Atom PDF