Feature #7311

Create new workflow for status

Added by David Hürlimann almost 7 years ago. Updated almost 5 years ago.

Status:ClosedStart date:2011-01-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

I need to define the default value of status per tracker (or may per workflow)

I have two different languages on the same redmine. So if i take the german tracker, i'll have the status "neu". If i take an english tracker, i'll have the status "new" as default value.

  1. It would be very nice, if i can set a defaut value for the staus by every workflow, where i set the role and tracker.

Related issues

Related to Redmine - Feature #474: Status grouping New
Duplicates Redmine - Feature #5816: New issue initial status should be settable in workflow Closed 2010-07-05

History

#1 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to Issues workflow

#2 Updated by Daniel Felix almost 5 years ago

This would be helpful. But maybe those default shouldn't be set per role. It could be helpful to define these per project. For example if some project doesn't use "new" as status and want some other status as their default.

#3 Updated by Daniel Felix almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'm closing it. It's a duplicate of #5816.

Also available in: Atom PDF