Feature #7353

Map repository authors to Redmine users not used in statistics

Added by txemi M almost 7 years ago. Updated about 3 years ago.

Status:ClosedStart date:2011-01-17
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

After configured this mappings I go to repository statistics and users still duplicated. It seems user table is not used for this.


Related issues

Duplicates Redmine - Defect #13487: Honor committer => user mapping in repository statistics Closed

History

#1 Updated by Jean-Baptiste Barth about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #13487, we'll continue the discussion there.

#2 Updated by Jean-Baptiste Barth about 3 years ago

  • Related to deleted (Defect #13487: Honor committer => user mapping in repository statistics)

#3 Updated by Jean-Baptiste Barth about 3 years ago

  • Duplicates Defect #13487: Honor committer => user mapping in repository statistics added

Also available in: Atom PDF