Feature #7401

Member Inheritance between projects and subprojects

Added by José Luis Gordo almost 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-01-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

Hi.
We are an enterprise who develops one project and deploys it to a lot of customers. So we have one main project and a lot of subprojects depending of the main one. Everytime we create a subproject, we have to set it up to allow the users of the main project to work in it too.
This is dissapointing, because it means i can't fully create a project with standard permissions.

So, i ask for an option that allow a subproject to inherit the members of its main project.


Related issues

Duplicates Redmine - Feature #5605: Subprojects should (optionally) inherit Members from thei... Closed 2010-05-27

History

#1 Updated by Bitt Sitt over 6 years ago

Duplicate of #5605

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Right, thanks.

Also available in: Atom PDF