Feature #7509

Searching in archived projects

Added by Vladimir Dzalbo over 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-02-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

Sometimes there is a need to search project, which are already archived (e.g., one of the issues has a solution, which later occurs in another project).

That would be very useful, if that was possible to have, for example, a checkbox in the search parameters, which would allow searching in Archived data.


Related issues

Duplicates Redmine - Feature #6049: Option to search archived projects Closed 2010-08-05

History

#1 Updated by Anton Statutov over 6 years ago

Please mark this ticket as duplicate of #6049

#2 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed, thanks.

Also available in: Atom PDF