Defect #7514

Gantt: Issues names not diplayed properly when wrapped to second line

Added by Ivan Cenov over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Duplicate Affected version:

Description

Hi,

Our Redmine is 1.1.1, Bulgarian Cyrillic.
There is an annoying visual defect in Gantt charts. When issues names are long, they are wrapped to next line, but are not displayed properly. The characters on the second line are displayed partially. Here is an illustration of what I mean:

redmine-gantt-wrapped.jpg (76.2 KB) Ivan Cenov, 2011-02-01 22:28


Related issues

Duplicates Redmine - Defect #7280: Issues subjects wrap in Gantt Closed 2011-01-11

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7280.

Also available in: Atom PDF