Defect #7606

Gantt view displays sub-project tasks in the parent project's milestone

Added by Dennis H over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Duplicate Affected version:1.1.1

Description

This problem occurs under the following conditions:

  • There is a version/milestone in the main project with "Sharing" property set to "with sub-projects".
  • Issue A is assigned to the sub-project
  • Issue A is set to the parent project's version milestone.

In the Gantt view, the milestones are drawn under their respective project - in this case, the main project. Under the milestone icon, all the related issues are rendered, although the Issue A belongs to a sub-project.

The sub-project tree is drawn under the parent's milestone and is empty.

Is this the intended behavior? Visually, this is a little confusing.


Related issues

Duplicates Redmine - Defect #6476: Subproject's issues are not shown in the subproject's gantt Closed 2010-09-23

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6476.

Also available in: Atom PDF