Feature #7628

custom field type of 'user'

Added by James Rowe over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

All a custom field to choose a user from the system. Either multi select (when you get there) or single user selection.

For example could add a custom field for 'impacts users' and then select the users that this issue impacts.


Related issues

Duplicates Redmine - Feature #2096: Custom fields referencing system tables (users and versio... Closed 2008-10-27

History

#1 Updated by Kerry McLean over 6 years ago

+1
We would also like this feature. We need to assign an IT Change Manager to the Issue (and keep Assigned To for the developer). We would also like Redmine to send Status Updates of the issue to the User in the Custom field.

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #2096.

Also available in: Atom PDF