Feature #7641

Issue filter with OR semantic additional to current AND semantic

Added by Matthias Neubert over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hello,

it would be nice if the filter criterias in Issues-view could be combined using
OR semantics.

E.g.
"Assigned to" "is" "me"
OR
"Author" "is "me"

note: I do not mean XOR

regards
Matthias


Related issues

Duplicates Redmine - Feature #4939: List of tasks filtered as OR and not AND New 2010-02-26

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #4939.

Also available in: Atom PDF