Defect #7654

As a user I would like the csv export to use the fields I specify to display

Added by Emmanuel Fernandez almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2011-02-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Currently the csv export includes all the columns in the issues table.
Note: the pdf export works because the export reflects the columns that were selected


Related issues

Duplicates Redmine - Feature #4742: CSV export: option to export selected or all columns Closed 2010-02-05

History

#1 Updated by Etienne Massip almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #4742.

Also available in: Atom PDF