Feature #7662

Remove Default Date Stamp at Start Date

Added by Jared Shusterman almost 7 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-02-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues planning
Target version:-
Resolution:Duplicate

Description

As a Redmine Project Manager using our own implementation of Agile, I'd like a setting to remove the start date from automatically populating whenever a new issue is created to avoid unintentional errors of having the wrong date selected.

We use the start date internally to denote when a team member picks up and starts a task - the project manager can use the calendar functions to monitor.

Because the start date automatically populates the value at new issue creation, it creates problems with data being created errorneously.


Related issues

Duplicates Redmine - Feature #2269: Default issue start date should become configurable. Closed

History

#1 Updated by max wax almost 7 years ago

+1

#2 Updated by Etienne Massip almost 7 years ago

  • Category set to Issues planning

#3 Updated by Sepp _ almost 7 years ago

+1

#4 Updated by Rodrigo Carvalho about 6 years ago

+1

#5 Updated by Mischa The Evil about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #2269.

Also available in: Atom PDF