Feature #7674

Group as assignee for an issue

Added by To Ge over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Helpful feature, that a group can be choosed as assignee for an issue. In this way all group members notified about changes a.s.o.
So you don't have to set notifications for every member alone.


Related issues

Duplicates Redmine - Feature #2964: Ability to assign issues to groups Closed 2009-03-13

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #2964.

Also available in: Atom PDF