Feature #7679

Multi-select custom fields

Added by Steve Kaye over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be useful to have the ability to add a custom field where the user can select more than one option. This could be as a multi-select list or a list of check boxes.

The specific example where we would find it useful is with regards to browser compatibility. It would be good to have a custom field containing a list of browsers and the user would select all that the issue affects.


Related issues

Duplicates Redmine - Feature #1189: Multiselect custom fields Closed 2008-05-06

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1189.

Also available in: Atom PDF