Defect #7736

Going back to search results after examining a find goes to the first page

Added by Sander Van der Wal over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-02-28
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate Affected version:

Description

and not to the page that displayed the search result. If there are just a few search results that is fine, but not if you have lots of pages


Related issues

Related to Redmine - Defect #5138: Don't use Ajax for pagination Closed 2010-03-20
Duplicates Redmine - Defect #6956: Back to search results go to first record Closed 2010-11-22

History

#1 Updated by Etienne Massip over 6 years ago

  • Category set to Search engine

#2 Updated by Jean-Philippe Lang over 6 years ago

Side effect of the AJAX pagination.

#3 Updated by Pierre-Luc Samuel over 6 years ago

#6956 is a duplicate of this.

Very annoying bug BTW... Many of my users have complained about it.

#4 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

You're right, closed as duplicate of #6956.

Thanks.

Also available in: Atom PDF