Feature #7800

Possible to search for attachment filename

Added by Thomas Pihl almost 7 years ago. Updated almost 3 years ago.

Status:ClosedStart date:2011-03-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

I just spent a few minutes finding the issue connected to a specific filename attached to that issue. I think if would be beneficial if freetext search also found issues where filename matched.


Related issues

Duplicates Redmine - Feature #4383: Search Names of Files Attached to Issues Closed 2009-12-11

History

#1 Updated by Etienne Massip almost 7 years ago

  • Category set to Search engine
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #4383.

#2 Updated by Josh Galvez almost 3 years ago

Finally fixed! See #4383 and r13856.

#3 Updated by Thomas Pihl almost 3 years ago

Finally!

Also available in: Atom PDF