Feature #7858

RubyGems 1.6 support

Added by Etienne Massip almost 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-03-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:1.2.0
Resolution:Fixed

Description

As stated in this forum message : RE: rake aborted error during rake_senerate_session_store, Redmine needs some change to be compatible with RubyGems 1.6.

History

#1 Updated by Etienne Massip almost 7 years ago

  • Subject changed from Rubygem 1.6 support to Rubygems 1.6 support

#2 Updated by Etienne Massip almost 7 years ago

  • Target version set to Candidate for next major release

#3 Updated by Etienne Massip almost 7 years ago

  • Subject changed from Rubygems 1.6 support to RubyGems 1.6 support

#4 Updated by Jean-Philippe Lang almost 7 years ago

  • Status changed from New to Resolved
  • Target version changed from Candidate for next major release to 1.2.0
  • Resolution set to Fixed

I've just tested with current trunk (Rails 2.3.11), rake generate_session_store works fine.

#5 Updated by Etienne Massip almost 7 years ago

You're right, it seems to be fixed with Rails 2.3.9.

#6 Updated by Jean-Philippe Lang over 6 years ago

  • Status changed from Resolved to Closed

I'm closing it since trunk (and 1.2.0) fixes this problem.

Also available in: Atom PDF