Feature #7866

Get all issue statuses for project

Added by Luke Dixon over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-03-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

The Redmine REST API should be able to retrieve all the available issue statuses for a given project.

Use case: An application editing an issue will be able to populate a spinner of all the statuses available.


Related issues

Duplicates Redmine - Feature #7180: List of statuses in REST API Closed 2010-12-27

History

#1 Updated by Luke Dixon over 6 years ago

Looks to be a duplicate of http://www.redmine.org/issues/7180, although no new updates have occurred in months.

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7180.

Also available in: Atom PDF