Feature #7867

Author group filtering

Added by Alex Belyaev over 6 years ago. Updated 5 months ago.

Status:ReopenedStart date:2011-03-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:

Description

Is it possible to add group of auther for filtering of tasks?


Related issues

Related to Redmine - Defect #9132: Filtering by "Assignee's Group" doesn't show issues assig... Closed 2011-08-26
Related to Redmine - Feature #1567: Make author column sortable and groupable Closed 2008-07-03
Related to Redmine - Defect #13006: Filter "Assignee's group" doesn't work with group assignm... Closed
Related to Redmine - Feature #16195: Role with Issue visibility Permission as "View Issues wit... New

History

#1 Updated by knm user over 6 years ago

  • % Done changed from 0 to 20

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please use http://demo.redmine.org for testing purposes.

#3 Updated by Etienne Massip over 6 years ago

  • Category set to Issues
  • Status changed from Closed to Reopened
  • Resolution deleted (Invalid)

Sorry, my bad.

#4 Updated by Mischa The Evil almost 6 years ago

  • Status changed from Reopened to Closed
  • % Done changed from 20 to 0
  • Resolution set to Duplicate

Duplicate of #1567 (which is fixed with r7843 for Redmine 1.3.0).

#5 Updated by Fred Giusto almost 5 years ago

I think it's not closed.
Alex Belyaev asked to have "Author Group" in the add_filter_select field. We can filter with "Assignee group" but we can't filter with "Author Group". So we can't have the list of issues created by members of a selected group.
Im with redmine 2.2

Maybe we can do this but I don't how to...

Sorry for my english

#6 Updated by Toshi MARUYAMA almost 5 years ago

Fred Giusto wrote:

Alex Belyaev asked to have "Author Group" in the add_filter_select field.
We can filter with "Assignee group" but we can't filter with "Author Group".

Exactly.
But, "Author Group" "Assignee group" is implemented by #2964 r6306.

So we can't have the list of issues created by members of a selected group.

Feel free to create a new issue.

#7 Updated by Toshi MARUYAMA almost 5 years ago

  • Status changed from Closed to Reopened
  • Resolution deleted (Duplicate)

Toshi MARUYAMA wrote:

Feel free to create a new issue.

I reopen this issue.

#8 Updated by Toshi MARUYAMA almost 5 years ago

  • Subject changed from Author group to Author group filtering

#9 Updated by Fred Giusto almost 5 years ago

OK Thanks. "Author group filtering" is the good title.

#11 Updated by Toshi MARUYAMA over 3 years ago

  • Related to Feature #16195: Role with Issue visibility Permission as "View Issues within current users' group" added

#12 Updated by Kri5 Talach over 1 year ago

+1 could be very useful IMO

Also available in: Atom PDF