Feature #7892

Issue relationships history and notification on delete

Added by J C almost 7 years ago. Updated over 4 years ago.

Status:ClosedStart date:2011-03-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When I press the trashbin icon the "related issues" just disappear, no history no notification is made.

Would be nice to have this add-on.


Related issues

Related to Redmine - Patch #8413: Confirmation message before deleting a relationship Closed 2011-05-20
Duplicates Redmine - Feature #12587: Notify for relation changes Closed
Duplicates Redmine - Feature #1005: Add the addition/removal/change of related issues to the ... Closed 2008-04-07

History

#1 Updated by Etienne Massip almost 7 years ago

  • Subject changed from Redmine Feature Request "releated issues" to Issue relationships history and notification on delete
  • Category set to Issues

#2 Updated by Maxim Nikolaevich over 6 years ago

it's good feature. I need that.
I think best way to do option here: https://redmine.org/settings?tab=notifications

#3 Updated by Andy Dufilie over 6 years ago

duplicate of #1005

#4 Updated by Alberto López over 4 years ago

+1!! Changes in related issues section should created a history item.

#5 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #1005 and #12587.

Also available in: Atom PDF