Feature #7994

reopen closed issues on e-mail

Added by Max Khon over 8 years ago. Updated almost 3 years ago.

Status:ClosedStart date:2011-03-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate

Description

Closed issues should be re-opened when e-mail is received.

reopen_issue_on_email.patch Magnifier (586 Bytes) Max Khon, 2011-03-25 15:54

0001-Added-setting-for-issue-reopening-on-email-reply.patch Magnifier (2.94 KB) Alex Shulgin, 2011-08-10 13:26


Related issues

Duplicates Redmine - Patch #11495: Reopen closed issues on reply by email New

History

#1 Updated by Anonymous about 8 years ago

+1 for this feature

#2 Updated by Alex Shulgin almost 8 years ago

A more elaborate patch, adding also settings to control this feature: on/off, specific status to reopen the issue with.

#3 Updated by Dan Scharon almost 8 years ago

This issue is a duplicate of #6067

#4 Updated by Toshi MARUYAMA almost 3 years ago

  • Tracker changed from Patch to Feature
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6067.

#5 Updated by Toshi MARUYAMA almost 3 years ago

  • Related to deleted (Feature #6067: Change Ticket Status from Closed to Open on Email Reply)

#6 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Feature #6067: Change Ticket Status from Closed to Open on Email Reply added

#7 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates deleted (Feature #6067: Change Ticket Status from Closed to Open on Email Reply)

#8 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Patch #11495: Reopen closed issues on reply by email added

#9 Updated by Toshi MARUYAMA almost 3 years ago

  • Related to Feature #6067: Change Ticket Status from Closed to Open on Email Reply added

#10 Updated by Toshi MARUYAMA almost 3 years ago

  • Related to deleted (Feature #6067: Change Ticket Status from Closed to Open on Email Reply)

#11 Updated by Toshi MARUYAMA almost 3 years ago

Toshi MARUYAMA wrote:

Duplicate of #6067.

Mistook. It is #11495.

Also available in: Atom PDF