Defect #8011

{{toc}} does not display headlines with inline code markup

Added by Florian Breitwieser over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-03-29
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:1.2.0
Resolution:Fixed Affected version:

Description

In the following example, {{toc}} only shows the first header, not the second.

{{toc}}

h1. Test w/o markup

h1. @Test w/ markup@

History

#1 Updated by Etienne Massip over 6 years ago

  • Category set to Wiki

#2 Updated by Jean-Philippe Lang over 6 years ago

  • Subject changed from {{toc}} does not display headlines with markup to {{toc}} does not display headlines with inline code markup
  • Status changed from New to Closed
  • Target version set to 1.2.0
  • Resolution set to Fixed

I can't reproduce with current trunk. I think it was fixed by r4578.

Also available in: Atom PDF