Feature #8047

Gantt - Hide versions with no tasks

Added by Cassiano Monteiro over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Duplicate

Description

Whenever I apply a filter on Gantt, it shows all versions, disregarding if there are issues shown or not. My suggestion is to not display versions that donĀ“t have any issue displayed on Gantt (on the screenshot are displayed some issues, and some versions with no issues under them.

screen.PNG - screenshot (21.1 KB) Cassiano Monteiro, 2011-04-01 21:42


Related issues

Related to Redmine - Defect #6419: %Done <= 99 filter not removing row for version that's 10... New 2010-09-16
Duplicates Redmine - Feature #6605: Provide simple way of hiding completed versions from a ga... New 2010-10-07

History

#1 Updated by Cassiano Monteiro over 6 years ago

Similar to defect #6419.

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'll close it as duplicate of #6605, a fix has been committed with r5077 for version 1.2.0.

Also available in: Atom PDF