Feature #8078

News with attachments

Added by Ruben Kruiswijk over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-05
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:News
Target version:-
Resolution:Duplicate

Description

It would be very useful to be able to attach files to news posts. Is it possible to add such functionality?


Related issues

Duplicates Redmine - Feature #1972: Attachments for News Closed 2008-09-29

History

#1 Updated by Etienne Massip over 6 years ago

Actually you could add a link to an item you'd upload in the Files section.

#2 Updated by Etienne Massip over 6 years ago

  • Category changed from Attachments to News

#3 Updated by Ruben Kruiswijk over 6 years ago

Etienne Massip wrote:

Actuay you could add a link to an item you'd upload in the Files section.

Yes, but that's more like a workaround. You can upload attachments on issues, forum and wiki, so I thought, why can't I upload an attachment directly in a newspost?

#4 Updated by Sergei Korobochkin over 6 years ago

+1
it would be great, how difficult it is to make

#5 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1972.

Also available in: Atom PDF