Feature #8130

CAPTCHA Option

Added by Rick Bird over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Registration page and/or login should have a captcha option for high visibility project boards that might be subject to spammers.


Related issues

Duplicates Redmine - Feature #2340: Self-registration needs captcha New 2008-12-15

History

#1 Updated by Rick Bird over 6 years ago

  • Status changed from New to Resolved

This is a duplicate.. should close it

#2 Updated by Etienne Massip over 6 years ago

  • Resolution set to Duplicate

Closed as duplicate of #2340.

#3 Updated by Jean-Philippe Lang over 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF