Feature #8172

Manual reference commits to issues

Added by Rick Bird over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

Sometimes we have the problem of issues not linking themselves to commits either by redmine just not doing it, or sometimes when a developer forgets to reference the issue in their commit message.

Ability to manually do this would be really awesome.


Related issues

Duplicates Redmine - Feature #2009: Manually add related revisions Closed 2008-10-08

History

#1 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to SCM
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #2009.

Also available in: Atom PDF