Feature #8176

TXT attachment download

Added by Cassiano Monteiro over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:Duplicate

Description

I have an issue with TXT files attached. If I right-click it and select "save link as" straight from the issue, I get the formatted HTML as it would be if I clicked to view it. As the feature #4774 says, it's misleading for users.

Steps to reproduce:
  1. Create an issue with TXT files attached and save it.
  2. Straight from the issue view, right click the file and select option "save link as".
  3. Open downloaded file. You can see the HTML format instead of the original file.

original_file.txt Magnifier - Original file (110 Bytes) Cassiano Monteiro, 2011-04-18 15:40

rightclicked_file.txt Magnifier - File downloaded with "save link as" option (12.1 KB) Cassiano Monteiro, 2011-04-18 15:40


Related issues

Duplicates Redmine - Feature #4774: Change the hyperlink for file attachment to view and down... Closed 2010-02-09

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close this one as duplicate of #4774.

Also available in: Atom PDF