Feature #8186

Login/sign-in using either email address or username

Added by James Robertson over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-04-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

I would like users be able to login/sign-in using either their email address or username, instead of only their username.

Quite often our (less regular) clients have difficulty logging into to our Redmine instance. The most common cause is that they have forgotten, or simple forgotten to use, their username and are instead trying to use their email address.

Allowing people to login using their email address, instead of or as well as their username, is a common practice on many web-sites/applications these days.


Related issues

Duplicates Redmine - Feature #3956: Login by Email New 2009-04-20

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #3956.

Also available in: Atom PDF