Feature #8228

Allow custom filter to be used on "My Page".

Added by Valdir Stiebe Junior over 6 years ago. Updated over 4 years ago.

Status:ClosedStart date:2011-04-26
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:My page
Target version:-
Resolution:Duplicate

Description

Please add the possibility of using saved custom filters on the "my page".


Related issues

Related to Redmine - Feature #662: Make issue lists on "My Page" customizable Closed 2008-02-13
Related to Redmine - Feature #12223: Make "My Page"-Widgets filterable Closed
Duplicates Redmine - Feature #1565: Custom query on My page Closed 2008-07-03

History

#1 Updated by Etienne Massip over 6 years ago

Kind of related to #1565 / #662.

#2 Updated by Etienne Massip over 6 years ago

  • Category set to My page

#3 Updated by Tobias Fischer almost 5 years ago

Related to #12223

#4 Updated by Etienne Massip over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dupe of #1565.

Also available in: Atom PDF