Feature #8245

Roadmap: Display progress of issues next to the title

Added by Vincent Frédérick over 6 years ago. Updated over 4 years ago.

Status:ClosedStart date:2011-04-28
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

Roadmap shows a global progress according to the progress of tickets and their status. I would appreciate (it can be optional) if the progress bar of the ticket could be displayed next to the ticket's title (subject).

Of course, this can be achieved with a custom query in the "Issues" section but the Roadmap view would be improved from this (to my taste).


Related issues

Duplicates Redmine - Feature #4291: Display percent complete per issue in roadmap view New 2009-11-25

History

#1 Updated by Etienne Massip over 6 years ago

  • Category set to UI

#2 Updated by johann sebatian over 6 years ago

  • Assignee set to johann sebatian

#3 Updated by Dipan Mehta over 4 years ago

This is a duplicate of #4291

#4 Updated by Toshi MARUYAMA over 4 years ago

  • Category changed from UI to Roadmap

#5 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dipan Mehta wrote:

This is a duplicate of #4291

Thank you for your pointing.

#6 Updated by Toshi MARUYAMA over 4 years ago

  • Assignee deleted (johann sebatian)

Also available in: Atom PDF