Defect #8268

Receiving mail notification per specific status

Added by pasquale [:dedalus] over 6 years ago. Updated over 3 years ago.

Status:ClosedStart date:2011-05-03
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:1.1.3

Description

Redmine offers various notifications case, but one (most useful) is missing: for example if my issues status could be {unconfirmed, new, close} and I want to receive the mail notifications only when my QA team mark the issue as New, with current redmine release I can't.
Currently exists the flag "Issue status updated" but missin "Issue status updated when the status is equals to" (user should be set one of value unconfirmed, new or closed)


Related issues

Duplicates Redmine - Feature #8241: Advanced notification: per user, per project configurable... New 2011-04-28

History

#1 Updated by johann sebatian over 6 years ago

  • Assignee set to johann sebatian

#2 Updated by Terence Mill over 6 years ago

  • Assignee deleted (johann sebatian)

dupe of #8241

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Feature #8241: Advanced notification: per user, per project configurable schedule, event filter and notification format added

Also available in: Atom PDF