Defect #8403

Project Tabs: Roadmap disappear when Activity tab is active

Added by Mike Kokhanov over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-05-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Invalid Affected version:1.1.3

Description

When you go to Activity tab of a project: Roadmap tab disappears from the tab-list.

History

#1 Updated by Etienne Massip over 6 years ago

  • Priority changed from High to Normal

Can't reproduce.

There is chance this is a plugin issue, please give all missing info (see SubmittingBugs).

#2 Updated by Mike Kokhanov over 6 years ago

  • Status changed from New to Resolved

Was resolved by updating the server configuration:

RubyGem version error: rack(1.0.1 not ~> 1.1.0)

Thx for the hint.

#3 Updated by Etienne Massip over 6 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

Also available in: Atom PDF