Feature #8439

Default Settings on Activity Tab

Added by Marc Windahl over 6 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2011-05-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:Duplicate

Description

#3189 provides instructions for changing what boxes are checked by adding a value to a program; this would result in a global change.

Our developers are fine with the default (Issues, News, Documents), but our project managers would like their tab to default to all checked (add wiki, messages, and time spent).

It would work best if we could either set these by group or let the user set their own.


Related issues

Duplicates Redmine - Feature #1605: Activity page to remember user's selection of activities Closed 2008-07-09

History

#1 Updated by Terence Mill over 6 years ago

+1 for settings can be be saved by/per user

#2 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #1605: Activity page to remember user's selection of activities added

#3 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #1605.

#4 Updated by Toshi MARUYAMA almost 2 years ago

  • Category changed from UI to Activity view

Also available in: Atom PDF