Feature #8478

Vote for feature

Added by Rick I over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-05-31
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

All this +1 seems silly. There should be something similar to Ubuntu brainstorm http://brainstorm.ubuntu.com/ promote/demote feature


Related issues

Duplicates Redmine - Feature #1011: Add voting to tickets New 2008-04-07

History

#1 Updated by Rick I over 6 years ago

woops it's a dup #8299

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Itself duplicate of #1011, thanks.

Also available in: Atom PDF