Feature #8492

Custom Field of Version type should be shown as link in show issue view

Added by Ilia S over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-06-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

I think that Custom Field of Version type should be shown as link in show issue view, like Target Version.

Quick and dirty patch atatched

customfieldlink.patch Magnifier (819 Bytes) Ilia S, 2011-06-01 19:19


Related issues

Duplicates Redmine - Feature #8152: Render Version and User custom fields as links Closed 2011-04-14

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #8152.

Also available in: Atom PDF