Feature #8552

Copy and link related issues

Added by Emanuele Tomeo over 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-06-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

During copy, it would be great a checkbox, to automatically relate the current issue with new copied one.


Related issues

Duplicates Redmine - Feature #6899: Add a relation between the original and copied issue Closed 2010-11-15

History

#1 Updated by Manuel Becerra over 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#2 Updated by Emanuele Tomeo over 6 years ago

Excuse me, what's mean resolved? will be included in a future release or not?
Thank you.

#3 Updated by Etienne Massip about 6 years ago

  • Status changed from Resolved to New
  • % Done changed from 100 to 0

#4 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6899.

Also available in: Atom PDF