Feature #8599

Calculated Custom Field?

Added by Andrew Parnell over 6 years ago. Updated about 2 years ago.

Status:ClosedStart date:2011-06-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

  • For every project I use an estimate of % Done * Estimated Hours of each ticket to calculate the completion % of a project
  • For example: A completed ticket (100%) of estimated hours: 2 and an in progress ticket (50%) of estimated hours: 8 shall give me a project completion % of 60% [(2*1)+(8*.5)]/(2+8)
  • In order to get the "hours completed" estimate, i need a custom field which is the product of % complete * estimated hours
  • Can I create a "caluclated" custom field that automatically is calculated based on these two values?

Related issues

Duplicates Redmine - Feature #1712: add custom fields that are calculations of other fields New 2008-07-30

History

#1 Updated by Andy Dufilie over 6 years ago

This looks like a duplicate of Feature #1712

#2 Updated by Jan Niggemann (redmine.org team member) over 2 years ago

  • Duplicates Feature #1712: add custom fields that are calculations of other fields added

#3 Updated by Jan Niggemann (redmine.org team member) over 2 years ago

  • Resolution set to Duplicate

Duplicate of #1712, indeed

#4 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF