Feature #8618

New Permission: View Forum

Added by Jochen Manz over 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-06-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Estimated time:0.00 hour
Target version:-
Resolution:Duplicate

Description

Most of the Permission do have a View XXXX checkbox, but not the forum. In my case i wanted to give a customer access to our redmine. In fact he is able to see our discussion forum which is not ment to be public. Its definetly a missing thing.


Related issues

Duplicates Redmine - Feature #4866: New permission: view forum Closed 2010-02-17

History

#1 Updated by mark burdett about 6 years ago

I've got the same problem. Work-around was to move the forum to another private project, but this is less than ideal, as it really should all be in the same project. Causes confusion and extra clicks.

#2 Updated by Mischa The Evil about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #4866.

Also available in: Atom PDF