Feature #8695

add informations in Issue page

Added by Lionel VEILLEPEAU over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-06-27
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

We need the sum of hour per issue directly on Issue page. Manager need to go in each issue to show this information. It will be usefull to have it and export it on CSV.


Related issues

Duplicates Redmine - Feature #971: Add "Spent time" column to query Closed 2008-04-01

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #971.

Also available in: Atom PDF