Defect #8709

Issue filter select wrong , format type Integer

Added by TANUKI M over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-06-29
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Issue filter of format type 'Integer',
I would like to select from 'is', '>=','<=','none','all'
but I can only select from 'is', 'contains', 'is not', 'doesn't' like format type 'Text'


Related issues

Related to Redmine - Feature #6180: Searchable custom fields do not provide adequate operators Closed 2010-08-20

History

#1 Updated by TANUKI M over 6 years ago

This issue perhaps to be related to #6180

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6180.

#3 Updated by Toshi MARUYAMA over 6 years ago

  • Subject changed from Issue filter select wrong , format tyoe Integer to Issue filter select wrong , format type Integer

Also available in: Atom PDF