Defect #8848

Custom queries count, count also issue of archived projects

Added by pasquale [:dedalus] over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-07-19
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:1.2.1

Description

From last redmine update (to 1.2.1), my custom queries count also issue assigned to me but that are in archived project: previous version exclude by counter hidden projects: it's a regression or a feature?

bug-in-action.png (26.4 KB) pasquale [:dedalus], 2011-07-20 08:53


Related issues

Duplicates Redmine - Defect #8633: Pagination counts non visible issues Closed 2011-06-16

History

#1 Updated by pasquale [:dedalus] over 6 years ago

As show in bug-in-action.png, the custom query show the right number of bugs (excludes tha bugs related to hidden project). The count of total numbers of bugs assigned to me is wrong, because include also the "hidden" bugs

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #8633, thanks for the explanation.

Also available in: Atom PDF