Feature #8858

Extend new issue visibility criteria: issues created by or assigned to the user

Added by pasquale [:dedalus] over 6 years ago. Updated over 1 year ago.

Status:ClosedStart date:2011-07-20
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

...including clause "or watched by the user" (if I want that a lower user see some bug for reply to a question)

History

#1 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #14318.

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Patch #14318: Watchers Alerted To Changes But Cannot See Issues (potentially) added

#3 Updated by Jean-Philippe Lang over 1 year ago

  • Duplicates deleted (Patch #14318: Watchers Alerted To Changes But Cannot See Issues (potentially))

Also available in: Atom PDF