Defect #8948

Watched issues which are already closed are still displayed in My Page

Added by Yuki Kita about 6 years ago. Updated over 1 year ago.

Status:ClosedStart date:2011-07-30
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:My page
Target version:-
Resolution:Duplicate Affected version:

Description

I think displaying watched issues that are already closed is useless.
Only open issues should be displayed.

watched_issues.patch Magnifier (785 Bytes) Yuki Kita, 2011-07-30 04:52


Related issues

Related to Redmine - Feature #12223: Make "My Page"-Widgets filterable Closed
Duplicates Redmine - Defect #15777: Watched issues count on "My page" is shown for all issues... Closed

History

#1 Updated by Yuki Kita about 6 years ago

Added the patch to fix this problem

#2 Updated by Tobias Fischer almost 5 years ago

Probably it would be better to have filter options as proposed in #12223

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #15777 (that issue has an updated patch).

#4 Updated by Go MAEDA over 1 year ago

  • Duplicates Defect #15777: Watched issues count on "My page" is shown for all issues instead of only open ones added

Also available in: Atom PDF