Feature #8983

Spent time column available in issue list

Added by Emmanuel Bourgerie about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-08-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

Hi !

In issues, I can show the Estimated time column, but no way to show Spent time aside to compare them.


Related issues

Related to Redmine - Patch #1582: Add Time Spent Column to Issue List Closed
Duplicates Redmine - Feature #971: Add "Spent time" column to query Closed 2008-04-01

History

#1 Updated by Jérôme BATAILLE about 6 years ago

+ 1

#2 Updated by Jonathas Alberoni about 6 years ago

  • Assignee set to Emmanuel Bourgerie

Apenas um teste

#3 Updated by Jérôme BATAILLE about 6 years ago

This is a duplicate of very ancient issues...

#4 Updated by Etienne Massip about 6 years ago

  • Assignee deleted (Emmanuel Bourgerie)

#5 Updated by Loldo . about 6 years ago

Duplicate #971 and #1582

#6 Updated by Mischa The Evil almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Added issue-relations and closed as a dup. of #971.

Also available in: Atom PDF